#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)[\W]((\w)[\s\xA0]*?\d+[a-z]{0,3}\/\d\d)"
Local $sString = "Dąbrowskiego43/45" & @CRLF & _
"Dąbrowskiego43/45" & @CRLF & _
"Kordeckiego1/11" & @CRLF & _
"Kordeckiego 1/11" & @CRLF & _
"m2/11" & @CRLF & _
"m2/12" & @CRLF & _
"p 3/12" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")