# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/:value=(".*)@input=(".*?")/:model-value=$1@update:model-value=$2/gm;t' <<< "<VSection :value=\"...\" key=keyid @input=\"...\" title=\"Infer an AI Model\">
"