#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m):value=(".*)@input=(".*?")"
Local $sString = "<VSection :value="..." key=keyid @input="..." title="Infer an AI Model">" & @CRLF & _
""
Local $sSubst = ":model-value=$1@update:model-value=$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)