using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @":value=("".*)@input=("".*?"")";
string substitution = @":model-value=$1@update:model-value=$2";
string input = @"<VSection :value=""..."" key=keyid @input=""..."" title=""Infer an AI Model"">
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}