package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m):value=(".*)@input=(".*?")`)
var str = `<VSection :value="..." key=keyid @input="..." title="Infer an AI Model">
`
var substitution = ":model-value=$1@update:model-value=$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}