#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:ONE.*)?(ONE.*)"
Local $sString = "1 ONE;TWO;THREE;ONE;FOUR;FIVE" & @CRLF & _
"2 ONE;TWO;THREE" & @CRLF & _
"3 TEST" & @CRLF & _
"4 TEST" & @CRLF & _
"5 TEST"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)