$re = '/(?:ONE.*)?(ONE.*)/m';
$str = '1 ONE;TWO;THREE;ONE;FOUR;FIVE
2 ONE;TWO;THREE
3 TEST
4 TEST
5 TEST';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;