// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)for\ tomorrow[^.]*").unwrap();
let string = "The weather forecast for today is mostly sunny. The forecast for tomorrow will be rainy.";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}