# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\w+)(:.*?)(?=\s+\w+:|$)/<b>$1<\/b>$2/gm;t' <<< "aaaaa: lorem ipsum bb: do lor sit amet ccc: no pro movet"