const regex = /(\w+)(:.*?)(?=\s+\w+:|$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\w+)(:.*?)(?=\\s+\\w+:|$)', 'gm')
const str = `aaaaa: lorem ipsum bb: do lor sit amet ccc: no pro movet`;
const subst = `<b>$1</b>$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);