use strict;
my $str = 'aaaaa: lorem ipsum bb: do lor sit amet ccc: no pro movet';
my $regex = qr/(\w+)(:.*?)(?=\s+\w+:|$)/mp;
my $subst = '<b>$1</b>$2';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";