$re = '/(\w+)(:.*?)(?=\s+\w+:|$)/m';
$str = 'aaaaa: lorem ipsum bb: do lor sit amet ccc: no pro movet';
$subst = "<b>$1</b>$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;