#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\(\) => import\()'@/([^']*)'\)"
Local $sString = "() => import('@/components/something/Something')" & @CRLF & _
"" & @CRLF & _
"with" & @CRLF & _
"" & @CRLF & _
"() => import(/* webpackChunkName: "components--something--Something" */ '@/components/something/Something')"
Local $sSubst = "$1/* webpackChunkName: "$2" */ '@/$2')"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)