#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)ebrd\.comDiskUtilization-([A-Z])\([^)]+\) --"
Local $sString = "ldn2spc2.ebrd.comDiskUtilization-D(Disk) --> Disk Utilization 100 > 95" & @CRLF & _
"%(threshold)"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)