package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)ebrd\.comDiskUtilization-([A-Z])\([^)]+\) --`)
var str = `ldn2spc2.ebrd.comDiskUtilization-D(Disk) --> Disk Utilization 100 > 95
%(threshold)`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}