using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"ebrd\.comDiskUtilization-([A-Z])\([^)]+\) --";
string substitution = @" ";
string input = @"ldn2spc2.ebrd.comDiskUtilization-D(Disk) --> Disk Utilization 100 > 95
%(threshold)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}