$re = '/ebrd\.comDiskUtilization-([A-Z])\([^)]+\) --/m';
$str = 'ldn2spc2.ebrd.comDiskUtilization-D(Disk) --> Disk Utilization 100 > 95
%(threshold)';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;