package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(^|\s|,)[a-z]`)
var str = `grande,la,tengo,más,la,quisiera`
var substitution = "\U\0"
fmt.Println(re.ReplaceAllString(str, substitution))
}