import Foundation
let pattern = #"(^|\s|,)[a-z]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"grande,la,tengo,más,la,quisiera"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\U\0"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)