// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(^|\s|,)[a-z]").unwrap();
let string = "grande,la,tengo,más,la,quisiera";
let substitution = "\\U\\0";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}