# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\.actionBlock\[selected\]\s*{[^{}]+?color:\s*)([^;]+)(;)/$1#FFF; \/* EDITED : $2 *\//gm;t' <<< ".actionBlock[selected] {
color: var(--gray11);
background-color: var(--gray11);
}"