#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\.actionBlock\[selected\]\s*{[^{}]+?color:\s*)([^;]+)(;)"
Local $sString = ".actionBlock[selected] {" & @CRLF & _
" color: var(--gray11);" & @CRLF & _
" background-color: var(--gray11);" & @CRLF & _
"}"
Local $sSubst = "$1#FFF; /* EDITED : $2 */"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)