#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d)\s([\.\d]+)"
Local $sString = ""1 9.7 1 0.8", "7.6 7.5", "3.7 13.5", "8.6 1 5.8""
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)