# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(@Column *\( *name *= *"(.+?)".+)/$1\n\t@BeanStructProperty(uniqueName = "$2")/gm;t' <<< " @Column(name = \"UTL_DA_PRTCPZN_IC\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Importo utiliDaPartecipazioneIC;
@Column(name = \"UTL_DA_PRTCPZN_IFD\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Importo utiliDaPartecipazioneIFD;
@Column(name = \"PRQZN_RDZN_PRTCPZN_UTL_ALQ_IC\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Aliquota riduzionePartecipazioniAliquotaIC;"