// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)(@Column *\( *name *= *"(.+?)".+)"#).unwrap();
let string = " @Column(name = \"UTL_DA_PRTCPZN_IC\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Importo utiliDaPartecipazioneIC;
@Column(name = \"UTL_DA_PRTCPZN_IFD\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Importo utiliDaPartecipazioneIFD;
@Column(name = \"PRQZN_RDZN_PRTCPZN_UTL_ALQ_IC\", table = \"ALL_PRQZN_SEZ_PRNCPL\")
private Aliquota riduzionePartecipazioniAliquotaIC;";
let substitution = "$1\\n\\t@BeanStructProperty(uniqueName = \"$2\")";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}