re = /(@Column *\( *name *= *"(.+?)".+)/m
str = ' @Column(name = "UTL_DA_PRTCPZN_IC", table = "ALL_PRQZN_SEZ_PRNCPL")
private Importo utiliDaPartecipazioneIC;
@Column(name = "UTL_DA_PRTCPZN_IFD", table = "ALL_PRQZN_SEZ_PRNCPL")
private Importo utiliDaPartecipazioneIFD;
@Column(name = "PRQZN_RDZN_PRTCPZN_UTL_ALQ_IC", table = "ALL_PRQZN_SEZ_PRNCPL")
private Aliquota riduzionePartecipazioniAliquotaIC;'
subst = '$1\\n\\t@BeanStructProperty(uniqueName = "$2")'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result