package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(@Column *\( *name *= *"(.+?)".+)`)
var str = ` @Column(name = "UTL_DA_PRTCPZN_IC", table = "ALL_PRQZN_SEZ_PRNCPL")
private Importo utiliDaPartecipazioneIC;
@Column(name = "UTL_DA_PRTCPZN_IFD", table = "ALL_PRQZN_SEZ_PRNCPL")
private Importo utiliDaPartecipazioneIFD;
@Column(name = "PRQZN_RDZN_PRTCPZN_UTL_ALQ_IC", table = "ALL_PRQZN_SEZ_PRNCPL")
private Aliquota riduzionePartecipazioniAliquotaIC;`
var substitution = "$1\n\t@BeanStructProperty(uniqueName = "$2")"
fmt.Println(re.ReplaceAllString(str, substitution))
}