#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(@Column *\( *name *= *"(.+?)".+)"
Local $sString = " @Column(name = "UTL_DA_PRTCPZN_IC", table = "ALL_PRQZN_SEZ_PRNCPL")" & @CRLF & _
" private Importo utiliDaPartecipazioneIC;" & @CRLF & _
"" & @CRLF & _
" @Column(name = "UTL_DA_PRTCPZN_IFD", table = "ALL_PRQZN_SEZ_PRNCPL")" & @CRLF & _
" private Importo utiliDaPartecipazioneIFD;" & @CRLF & _
"" & @CRLF & _
" @Column(name = "PRQZN_RDZN_PRTCPZN_UTL_ALQ_IC", table = "ALL_PRQZN_SEZ_PRNCPL")" & @CRLF & _
" private Aliquota riduzionePartecipazioniAliquotaIC;"
Local $sSubst = "$1\n\t@BeanStructProperty(uniqueName = "$2")"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)