$re = '/^(.*)$\n.*,\s(.*)$/ms';
$str = 'Awakening
En-Core, Malyarovsky Maxim, Nikita';
$subst = "$1 - $2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;