package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(cla20.*)(\.h)`)
var str = `#include "cla20ioh.h"
#include "cla20uth.h"
#include "cla20gch.h"
#include "cla20fnh.h"`
var substitution = "\U\1\E\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}