$re = '/\bx((Not Met|Minimal|Met|Exceed|Outstanding)\b)/m';
$str = '"xNot Met /Minimal /Met /Exceed /Outstanding "
"/Not Met xMinimal /Met xExceed /Outstanding "
"/Not Met /Minimal /Met /Exceed xOutstanding "
"/Not Met /Minimal xMet /Exceed /Outstanding "
xMetx
jxNot Met';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);