re = /\bx((Not Met|Minimal|Met|Exceed|Outstanding)\b)/m
str = '"xNot Met /Minimal /Met /Exceed /Outstanding "
"/Not Met xMinimal /Met xExceed /Outstanding "
"/Not Met /Minimal /Met /Exceed xOutstanding "
"/Not Met /Minimal xMet /Exceed /Outstanding "
xMetx
jxNot Met'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end