#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:.+?)(.{6}<em>.+?<\/em>.{6})(?:.+)"
Local $sString = "шла Саша по шоссе и <em>сосала</em> сушку, или что-то другое"
Local $sSubst = "...$1..."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)