#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)@BindView\((?<id>.*?)\)\W+(?<type>.*?)\W+(?<name>.*?)\W"
Local $sString = "@BindView(R.id.tab_layout) TabLayout tabLayout;"
Local $sSubst = "var ${name}: ${type} = findViewById(${id})"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)