using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+\/)(.+)";
string substitution = @"[\2](https://github.com/qgis/QGIS/pull/\2)";
string input = @" /qgis/QGIS/pull/53256";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}