package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.+\/)(.+)`)
var str = ` /qgis/QGIS/pull/53256`
var substitution = "[\2](https://github.com/qgis/QGIS/pull/\2)"
fmt.Println(re.ReplaceAllString(str, substitution))
}