package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)(?sx)
Container\("\w+"\)\.(?:TextCtrls|LabelCtrls)\("(?<ControlName>\w+)"\).Text`)
var str = `Container("Name1").TextCtrls("Name2").Text
Container("Name1").LabelCtrls("Name2").Text`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}