#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(window\.__AH_DATA__= {.*}\\n\\n window\.__APOLLO_STATE__= {})"
Local $sString = "je vader window.__AH_DATA__= {gert}\n\n window.__APOLLO_STATE__= {} je moeder"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)