import Foundation
let pattern = #"(window\.__AH_DATA__= {.*}\\n\\n window\.__APOLLO_STATE__= {})"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"je vader window.__AH_DATA__= {gert}\n\n window.__APOLLO_STATE__= {} je moeder"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)