// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(window\.__AH_DATA__= {.*}\\n\\n window\.__APOLLO_STATE__= {})").unwrap();
let string = "je vader window.__AH_DATA__= {gert}\\n\\n window.__APOLLO_STATE__= {} je moeder";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}