$re = '/[^"\S]+\/\/.+$/m';
$str = '{
// regex is cool
"property": "http://regeixisfun.com", // regex is still cool
// http://regexisfun.com
"property2": "One//regex//is//fun"
// regex is very "cool"
"property3": "regex",
//// regex is really "cool"
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);