using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" ([a-z]\)) ";
string substitution = @"\n$1";
string input = @"a) ciao bau miao b) viva gianni c) ciro dorme";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}