#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d+:\d+)(\s+[^<]+?)<br>"
Local $sString = "1:10 - some text<br>"
Local $sSubst = "<span class="time">$1</span>$2<br>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)