$re = '/(\d+:\d+)(\s+[^<]+?)<br>/m';
$str = '1:10 - some text<br>';
$subst = "<span class=\"time\">$1</span>$2<br>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;