package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+:\d+)(\s+[^<]+?)<br>`)
var str = `1:10 - some text<br>`
var substitution = "<span class="time">$1</span>$2<br>"
fmt.Println(re.ReplaceAllString(str, substitution))
}