using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d+:\d+)(\s+[^<]+?)<br>";
string substitution = @"<span class=""time"">$1</span>$2<br>";
string input = @"1:10 - some text<br>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}