#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\{uD83C}-\x{DBFF}\x{DC00}-\x{DFFF}]+"
Local $sString = "This is 😛 a test with 🙌 emojis in the 🐦 string" & @CRLF & _
""
Local $sSubst = "<i>$0</i>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)