package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([a-zA-z])( [a-zA-z])([a-zA-z])`)
var str = `Relationship to other registered owner
Name of other registered owner
`
var substitution = "\1\2\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}