const regex = /([a-zA-z])( [a-zA-z])([a-zA-z])/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([a-zA-z])( [a-zA-z])([a-zA-z])', 'gm')
const str = `Relationship to other registered owner
Name of other registered owner
`;
const subst = `\1\2\3`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);