// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)([a-zA-z])( [a-zA-z])([a-zA-z])").unwrap();
let string = "Relationship to other registered owner
Name of other registered owner
";
let substitution = "\\1\\2\\3";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}